Pas de son hdmi avec mon Panasonic TX-50CX680E [Résolu]

Pour exposer ou enrichir ses connaissances techniques sur le sujet...

Pas de son hdmi avec mon Panasonic TX-50CX680E [Résolu]

Messagepar JW28 » 01 Avr 2016 13:47

Bonjour,

Je viens d'acheter un TV UHD de 50' pour me faire plaisir, et je suis incapable de configurer le son pour recevoir la TV d'Astra Canasatellite. Je reçois fort bien l'image mais pas d'son ! La TV par le râteau est OK son et image, le seul problème, mais pas des moindres est la réception satellite. Comme décodeur j'ai un Humax 5050 qui fonctionne très bien sur mon autre TV LG (son et image), mais sur le Panasonic rien à faire.

Je dois téléphoner cet après midi au magasin pour leur retourner, mais avant de le faire si vous avez une idée de config je suis preneur.

A vous lire.. :D
Dernière édition par JW28 le 01 Avr 2016 14:57, édité 1 fois.
Pinnacle PCTV DVB-T Flash stick, PC Windows 10/64, 12Gb RAM, 3+ Tb HDD, TV UHD Philips 49PUS7150/12, TV d'Orange satellite, enregistreur Philips bientôt obsolete remplacé par un CGV Etimo 2T
JW28
Coccinelle
Coccinelle
 
Messages: 71
Inscription: 30 Nov 2007 09:45
Localisation: Chartres

Re: Pas de son hdmi avec mon Panasonic TX-50CX680E

Messagepar JW28 » 01 Avr 2016 14:56

Bon, ben je me réponds à moi-même car j'ai trouvé pourquoi et ma réponse va peut-être servir à qqu'un d'autre.

Le problème du son via la prise hdmi vient de la version HDCP du TV. Il était configuré sur Automatique et utilisait donc par défaut HDCP 2.2, je l'ai changé par HDCP 1.4 dans le menu configuration du TV, et, youpeee !... le son est revenu.

Je marque comme résolu.

A+ 8) 8)
Pinnacle PCTV DVB-T Flash stick, PC Windows 10/64, 12Gb RAM, 3+ Tb HDD, TV UHD Philips 49PUS7150/12, TV d'Orange satellite, enregistreur Philips bientôt obsolete remplacé par un CGV Etimo 2T
JW28
Coccinelle
Coccinelle
 
Messages: 71
Inscription: 30 Nov 2007 09:45
Localisation: Chartres