Page 6 sur 7

Re: Problème Baisse Niveau Qualité depuis 08/11/2019

MessagePosté: 14 Nov 2019 11:17
par marceljack
Tophe59 a écrit:Bonsoir,
Bon et bien en rentrant, j'ai tenté de refaire au propre ma connectique...
Plus aucun signal, comme ce matin en dévissant l'alim du mur.
J'ai aussi tenté d’utiliser la 2ème sortie, mais idem.
J'ai tenté de mesurer la tension sur les bornes d'entrée de l'antenne, j'ai entre 18,5V et 20V pour du 24V.
Je croise les doigts pour que cela que l'alimentation de 25ans d'âge qui ait lâchée.
Bonjour,
Normalement un préampli prévu pour 24V fonctionne encore avec beaucoup moins (12V par exemple).
Par contre le fait que ton alim donne moins de 24V indique soit que son condensateur de filtrage est mort (si tu as fait la mesure à vide), soit qu'on tire trop de courant dessus si tu as fait la mesure avec l'alim branchée à l'antenne.
Peux-tu mesurer la tension à vide (elle doit être de 24V ou un peu plus selon que l'alim est régulée ou pas).

Re: Problème Baisse Niveau Qualité depuis 08/11/2019

MessagePosté: 14 Nov 2019 11:56
par Tophe59
Bonjour,
À vide, j'ai 20V.
Connecté 18,5V.
Par contre j'avais un composant à 3 pattes qui tenait à peine, que j'ai resoudé (il bougeait).
Cela a permis de faire revenir de la tension mais toujours faible.
Lors de la soudure, j'avais testé la tension à vide, j'avais un moment les 24V.

Re: Problème Baisse Niveau Qualité depuis 08/11/2019

MessagePosté: 14 Nov 2019 16:20
par bernard7715
Tophe59 a écrit:Par contre j'avais un composant à 3 pattes qui tenait à peine, que j'ai resoudé (il bougeait).
Ce doit etre le circuit régulateur qui doit chauffer peu. Qui avec le temps a tendance a se dessouder, si il est mal refroidi.

marceljack a écrit:Normalement un préampli prévu pour 24V fonctionne encore avec beaucoup moins (12V par exemple).
+1

Re: Problème Baisse Niveau Qualité depuis 08/11/2019

MessagePosté: 15 Nov 2019 08:55
par Tophe59
Bonjour,
Malgré ces 3 soudures refaites rien plus rien ne fonctionne, j'espère que cela n'a pas grillé le pré-ampli.
Voici une photo du composant qui était déssoudé :
Alim démontée.JPG
Alim démontée
Alim démontée.JPG (26.54 Kio) Vu 234 fois


J'ai commandé hier soir une alim sur le net car impossible d'en avoir une dans un magasin physique dans un rayon de 20km.
Voici ce que j'ai commandé (avec une seule sortie) :
Alim commandée.JPG
Alim commandée

Re: Problème Baisse Niveau Qualité depuis 08/11/2019

MessagePosté: 15 Nov 2019 11:04
par marceljack
Tophe59 a écrit:J'ai commandé hier soir une alim sur le net car impossible d'en avoir une dans un magasin physique dans un rayon de 20km.
Voici ce que j'ai commandé (avec une seule sortie) :
Alim commandée.JPG
A priori c'est bon et ça devrait te faire gagner 3 dB mais si ça ne fonctionne pas du tout avec 20 V il doit y avoir un "lézard" quelque part (câblage ou préampli) ...

Re: Problème Baisse Niveau Qualité depuis 08/11/2019

MessagePosté: 15 Nov 2019 11:11
par Tophe59
Oui c'est bizarre.
Surtout lorsque j'avais démonté l'alim de sa fixation murale.
Je n'avais plus rien.
Puis je l'avais "secoué", c'était revenu ...
Je ne sais pas si l'alim aurait pu griller le pré-ampli.

Et si l'alim passe de 20V à vide à 18V connecté, c'est qu'il y a quelque chose qui tire dessus (l'ampli), non ?

Re: Problème Baisse Niveau Qualité depuis 08/11/2019

MessagePosté: 15 Nov 2019 14:43
par marceljack
Tophe59 a écrit:Et si l'alim passe de 20V à vide à 18V connecté, c'est qu'il y a quelque chose qui tire dessus (l'ampli), non ?
A priori, oui !
Normalement c'est le préampli qui "tire" ce courant mais s'il y a un problème au niveau du raccordement du préampli à l'antenne (oxydation ?) ou s'il a été endommagé par un orage (étage d'entrée ?) il peut ne plus être fonctionnel ...

Re: Problème Baisse Niveau Qualité depuis 08/11/2019

MessagePosté: 16 Nov 2019 13:55
par Tophe59
Bonjour,
J'ai reçu mon alimentation... Super rapide, c'était prévu à partir de Lundi ...

Super content, tout est OK !!!!!!
Qualité et Signal à 100%.
Pourvu que cela dure ....

Par contre le montage est provisoire ... Le câble de descente (noyé dans les placos) a un diamètre plus large que les autres câbles (plus ancien) et je n'arrive pas à visser la fiche F.
Je ne savais pas qu’il y a avait différents diamètres de câbles.
Mes Fiches F compatibles avec les autres câbles semblent être destinés à des câbles 7mm.
Je pense que mon câble de descente fait autour de 8mm (je n'ai pas de pied à coulisse).
Où puis-je trouver, pas cher, des fiches F pour ce câble SVP ?

Merci D'avance et encore un Grand Merci pour vos conseils et votre réactivité ! :D :D :D

Re: Problème Baisse Niveau Qualité depuis 08/11/2019

MessagePosté: 16 Nov 2019 14:06
par kiki37
Tophe59 a écrit:Je pense que mon câble de descente fait autour de 8mm (je n'ai pas de pied à coulisse).
Où puis-je trouver, pas cher, des fiches F pour ce câble SVP ?

Merci D'avance et encore un Grand Merci pour vos conseils et votre réactivité ! :D :D :D

:arrow: https://www.2galli.fr/connecteurs-f,fr,3,26.cfm (descends en bas de page)
ne prends pas les fiches coudées qui ne sont mécaniquement pas fiables :wink:

Re: Problème Baisse Niveau Qualité depuis 08/11/2019

MessagePosté: 16 Nov 2019 14:15
par jpr
Bonjour ,

En vissant que sur la tresse de masse .