TechGear DVB-T Stick

Messagepar Ltd » 05 Avr 2007 13:58

Merci du conseil

Je me l'étais ramenée la grosse vache, mais une pauvre version et un décodeur manquant + ma connexion internet qui me lache dans la soirée et me voilà bon pour attendre ce soir pour tester

Je vous tiendrai au courant.

En tout cas, on peut dire que les drivers sont pas facile à pécho!
Ltd
 

Les drivers TECHGEAR TV Xpress Stick DVB-T T328B (blanche)

Messagepar Ltd » 06 Avr 2007 09:32

Il s'agit de celle la:

Image

Je ne sais pas dans quelle mesure ils sont compatible avec la noire.


Voilà une copie du CD fourni par TECHGEAR (vu que leur site est down et que les drivers sont introuvables sur le net).

Il y a 2 versions du pilote, une appli, le manuel et le logiciel TotalMedia.
Je vous mets pas Total Media, déjà pcq il fait 150Mo, ensuite pcq il n'est pas compatible vista, oblige l'install de WMP, et surtout qu'il est tout pourri.

Driver #1 ***
Driver #2 ***
Appli ***
Manuel ***



Mon expérience de ce stick pourri:
- Media Center Vista: ne reconnait pas les driver, pourtant censé être BDA
- PouchinTV: problème d'overlay (VMR)
- K!TV: ne reconnait pas les drivers BDA
- MMTV Alpha: reconnait le pilote mais ne trouve pas les chaines
- TotalMedia: incompatible avec mon utilisation d'un PC
- BonaVista: programme pourri, ne reconnait pas la carte
- HiTV: interface pourrie, mais au moins ca marche presque correctement
- WinFast: non testé pour le moment



Merci de vos retours d'expérience.

(sinon, je signale aux mods qu'il serait utile de splitter le sujet entre les différents produits techgear, à savoir la dual stick, la diversity, et cette T328B.)

Lt
Ltd
 

complément driver

Messagepar Ltd » 06 Avr 2007 09:42

Le constructeur c'est donc TechGear, qui n'a pas de site Internet qui fonctionne...
La clé est en vente chez rueducommerce, en stock rue montgallet et sur e-bay.

GeniaTech dispose de la même carte avec le support et la certif vista (comme mentionné plus haut).

La preuve en image...
Image


Et les liens directs pour des drivers version Vista (non testés) pour cette même carte. Ca pourrait en aider quelques uns en galère dans ce forum à donner leurs emails à tout va.


Driver Vista (2.02MB, Version:V1.1.16, Date:07-03-23)
http://www.geniatech.com/driver-eng//T328/T328_Driver.zip

Appli Vista (60.9MB, Version:V3.0.113, Date:07-03-23)
http://www.geniatech.com/driver-eng/Digital_app.zip


Avec un ultime driver non testé et sans détail fourni par GeniaTech
http://www.geniatech.com/driver/t328bdrv0815.rar

Vous trouverez également une page avec le descriptif technique le plus complet sur cette key.
http://www.geniatech.com/pa/t328b.htm
Ltd
 

Messagepar fab06 » 07 Avr 2007 09:24

Merci pour toutes ses infos Ltd, moi je n'ai malheuresement toujours rien trouvé pour la Techgear DualTV stick (tgtv491) sous vista (64), ADStech n'a toujours rien publié pour la Mini Dual TV (PTV-339) qui est son équivalent.

J'ai testé quelques drivers vista d'autres sticks sans succés
fab06
 

Messagepar billyboy_bzh » 17 Avr 2007 16:22

idem ,aceter ce stik sur EBay ,sur leur site de vente,je la recoit aujourd'hui,branchement,rien n'est reconnu ,le driver ne s'installe pas!!!!
vais sur leur site ,et la c bon la clé est reconnu ,mais des que je lance le soft,HiDTV,message erreu



ConncectINFTee Stream To VideoDecoder Filter Failed!
puis


Connect INFTee Transport Stream To INFTee2 Filter failed!
et enfin

Render Audio INFTee output pin Failed!

enfin le logiciel se lance mais avec tt ca,je comprends pourquoi il ne trouve aucune canal!!!!!![/img]
billyboy_bzh
 

Messagepar Ltd » 18 Avr 2007 08:16

branchement,rien n'est reconnu ,le driver ne s'installe pas!!!!

Il faut utiliser le cd (dont j'ai mis une copie plus au dans le thread)

vais sur leur site ,et la c bon la clé est reconnu

Ah, y'a des drivers TechGear maintenant?
Parce que chez moi, les autres drivers geniatech sont pas au top du top

HiDTV, message erreu

C'est bien le seul de tous les logiciels qui ne m'en mette pas de mon côté!
L'autre programme fourni avec (TotalMedia) ne se lance pas non plus

Trois conseils pour ton problème
- Tu as essayé PouchinTV?
- Installe "dscaler5", ca règlera peut etre ton erreur au démarrage
- Check l'antenne: celle fourni avec ne sert à rien, une grande antenne de TV peut améliorer (1 chaine sur 2 environ chez moi, en encore ca lag), ou mieux se brancher sur la prise du toit.


Tiens nous au courant
Ltd
 

Messagepar billyboy_bzh » 18 Avr 2007 11:45

et bien pas grand chose de nouveau....j'ai essaye tous les programmes possibles ,a chaque fois ,j'ai un message d'erreur suivant les softs utilisés!!!
j'ai pourtant bien les derniers drivers vista proposés pas le site de geniatech...
alors je ne comprends pas!!!!!la t328 est reconnu suivant certains soft et d'autres pas.....,j'ai bien la connexion sur le pc....mais rein pas de captage de chaines et je suis pourtant sur l'antenne maison!!....
alors si qq'un a des solutions,merci
billyboy_bzh
 

Messagepar Ltd » 18 Avr 2007 12:02

Moi je te conseillerais
> de virer les drivers geniatech vista, qui m'ont l'air un peu ripou
> de reprendre le driver techgear non vista
> d'essayer HiDTV et pouchinTV sous XP pour voir si c'est le stick qui est pourri ou vista ou les 2 (je penche pour les 2).


Quels softs te la reconnaissent? Avec quels drivers?

De mon coté:
Media center: non (les 2)
K!TV: non (les 2)
Winfast: non (les 2)
BonaVista: non (les 2)
TotalMedia: ne se lance pas (les 2)

HiDTV: oui (les 2)

MMTV alpha: reconnu mais 0 chaines (techgear)
PouchinTV: non (techgear), reconnu mais 0 chaines (geniatech)


Pour l'erreur overlay/VMR (et de manière générale, car ca règle aussi d'autres problèmes)
il faut (à combiner)
- Désactiver Aéro
- lancer le programme en mode de compatibilité XPSP2
- lancer le programme en droit administrateur
- désactiver la composition du bureau (toujours dans clic droit, propriétés, compatibilité)
Ltd
 

Messagepar billyboy_bzh » 18 Avr 2007 18:25

ca y'est j'ai reussi!!!!!!
apres une restauration systeme afin d'effacer tous les drivers et soft installés!!!
installé le drivers vista du site......
brancher la clé tnt reconnu par vista...installation ok.....j'ai eu peur :oops:
installation du soft total media lowdé sur le site.....
recherche des canaux....tout est ok...
essayé avec media center de vista,reconnait toutes les chaines tnt....
eh beh,une fois que ca marche c nikel!!!!
seul hic,la telecommande ne commande rien.......alors tout par le clavier.....
mais ce n'est que secondaire....
:wink:
billyboy_bzh
 

Messagepar Ltd » 19 Avr 2007 14:41

Super pour toi

Pour la télécommande, perso le seul logiciel qui me trouve les chaines la gère, c via HidTV.
Mais il me semble que tu peux charger le module et t'en servir dans TotalMedia.

Par contre, je suis surpris que Media Center et TotalMedia marche pcq c'est pas le cas chez moi.

Total Media : ne s'est jamais lancé... Tu as trouvé la parade?
Media Center: ne voit pas la carte



Auparavant, tu as supprimé tout les drivers BDA dans le gestionnaire des taches. Et ensuite, tu as utilisé les driver et l'appli fournie par Geniatech c'est ca?
Media Center (et d'autres programmes) ne voit pas mar carte, alors qu'elle est reconnu nickel, et ce avec les drivers geniatech/vista ou avec les drivers techgear/xp

Mais tu vas pouvoir me dépanner maintenant que ca marche!
Ltd